Cloudapps

Incident

Problemen met de storage omgeving

Investigating | Nov 22, 2019 | 12:40 GMT+01:00

We zijn druk bezig met het onderzoek. Op platform niveau zien we bij bepaalde handelingen rondom wegschrijven en ophalen van documenten binnen klantomgevingen een deadlock situatie ontstaan. We proberen hier een analyse op los te laten en komen dan met mogelijke oplossingsrichtingen.

Wij bieden onze oprechte excuses aan voor het ongemak wat je hierdoor ervaart en de downtime die dit incident met zich meebrengt.

Resolved | Nov 19, 2019 | 16:36 GMT+01:00

Na de update van gisteren, hebben we vandaag geen meldingen meer ontvangen van packet loss. We houden dit de komende dagen nog in de gaten, en gaan dit incident sluiten.

Monitoring | Nov 19, 2019 | 09:13 GMT+01:00

Het onderhoud aan de switches is succesvol voltooid. Dit heeft plaats kunnen vinden met minimale impact op de bereikbaarheid van onze omgeving. Bij het herstarten van de switches is er twee keer voor enkele seconden packetloss opgetreden. De verbinding is vervolgens binnen 30 seconden hersteld.

Onze hosting experts hebben het probleem dieper onderzocht en zullen de switch blijven monitoren om complicaties in de toekomst te voorkomen. Wij hopen jou hiermee voldoende te hebben geïnformeerd en bieden nogmaals onze excuses aan voor het ongemak.

Mocht je vragen hebben naar aanleiding van dit bericht, aarzel dan niet om contact op te nemen met onze supportafdeling.

Waiting | Nov 18, 2019 | 19:16 GMT+01:00

Vanavond tussen 19:00 en 20:30 plegen wij spoedonderhoud aan de switches van het cluster waarin onze omgevingen zijn opgenomen.

Eerder vandaag bleek er een probleem met de switches in Amsterdam, waardoor je mogelijk packet loss hebt ervaren.
Er is besloten spoedonderhoud uit te voeren, waarbij we enkele switches zullen herstarten en configuratie wijzigingen zullen uitvoeren.
Mogelijk ervaar je als gevolg van dit spoedonderhoud kortstondig packet loss binnen je omgeving. Excuses voor dit ongemak.

Resolution in progress | Nov 18, 2019 | 11:21 GMT+01:00

Op dit moment zijn er netwerkproblemen in ons interne netwerk waardoor zo nu en dan de verbinding naar omgevingen even kort weg kan vallen.

Wij begrijpen dat dit uiteraard erg vervelend is en onze engineers zijn op dit moment daarom ook hard aan het werk om dit probleem zo snel mogelijk op te lossen.

Wij bieden onze oprechte excuses aan voor het ongemak wat je hierdoor ervaart en de downtime die dit incident met zich meebrengt.

Investigating | Nov 18, 2019 | 09:20 GMT+01:00

Wij zijn nog bezig met het onderzoek. Het kan voorkomen dat u in bepaalde situaties bestanden niet kunt benaderen, en ook dat u opnieuw moet inloggen. Wij zijn druk bezig om de oorzaak te achterhalen. Excuses voor het ongemak.

Open | Nov 17, 2019 | 23:55 GMT+01:00

We hebben vandaag problemen met de storage omgeving ervaren. Wij zijn bezig om de oorzaken te achterhalen. Dit zou mogelijk betekenen dat u tijdelijk uw bestanden niet kunt benaderen. Wij proberen maandagochtend, samen met onze hosting provider, dit verder te onderzoeken. Excuses voor het ongemak.

Status Page powered by Admin Labs